Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

SOLVED: Monitor Profile switching no longer working

SwarmOfCats
2 discussion posts
Updated recently, and as of today I can no longer switch between the monitor profiles that I've set up. They still exist, but nothing happens when I click between them using the menus or hit the shortcut keys that I've assigned.

Solved: Recreating and re-assigning the shortcut keys resolved the issue.
Dec 22, 2019 (modified Dec 22, 2019)  • #1
monkthe karmic
2 discussion posts
Same here, i can't even detect one of my LG oled monitors now at all. profiles show an asterix next to them. super bummed with this update
Dec 22, 2019  • #2
Special
114 discussion posts
What do the changelogs say?
Dec 22, 2019  • #3
Catsrules
2 discussion posts
ChangeLog
Fix: Overhauled Monitor Config/Profile code to resolve some issues with applying configurations and profiles (if you are having trouble loading Monitor Profiles, try re-saving them)

This was the answer.

Unfortunetly the only way I know how to resave them is manualy recreating them from stratch. After recreate all of my profiles again now it is working.

Thanks.
Dec 22, 2019  • #4
cs42
6 discussion posts
Same here as well. My old profile to switch TV vs. monitor isn't working after upgrading to 9.6
Dec 22, 2019  • #5
SwarmOfCats
2 discussion posts
I didn't read the changelog--recreating the profiles resolved the issue.
Dec 22, 2019  • #6
MelloMainFrame
2 discussion posts
I can't even remember how to disable a monitor. That or I'm just unable to. Rather than just create all 10 profiles from scratch, I just rolled back to 8.1.2? Is thre any way to get a 9.5 download?
Dec 22, 2019  • #7
monkthe karmic
2 discussion posts
Not able to create new profile because it won't let me enable my LG oled tv and disable my desk monitor when i click apply to save a new profile it says this

An error has occurred while applying your new Monitor configuration.
Please check your settings and try again.
Error: Failed to call SetDisplayConfig. [HR: 31]
[System.Exception]
Dec 22, 2019  • #8
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Hi all, we are working on fixing the issue with the 9.5 profile imports. Here's a link to install 9.5 again if you'd like to roll back for now.
https://www.binaryfortress.com/Data/Download/?OldVersion=1&DownloadID=468541db-df1d-4c92-9bde-4087c291f656

Thanks!
Dec 22, 2019  • #9
Keith Lammers (BFS)'s profile on WallpaperFusion.com
We've just released DisplayFusion 9.6.1 and this issue should be all fixed up. Please let us know if you run into any trouble after updating.

Thanks!
Dec 23, 2019  • #10
Ronald McDonald
1 discussion post
I was having this same problem with version 9.6.1. I just rolled back to 9.5, and it's working properly again.
Jun 16, 2020  • #11
Was this helpful?  (1)  
<< DiscussionsReply