Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

Sound randomly not present on Startup or return from Sleep.

siliconman01
355 discussion posts
System Stats:
Windows 10x64 Pro Version 20H2 (OS Build 19042.662). DisplayFusion 9.7.1 Beta 7. Creative SoundBlasterX AE-5 Plus with latest driver 3.4.94.00.

I'm searching for a resolution to a sound issue that my primary computer has. This is a random problem where the sound on my SoundBlasterX AE-5 Plus is not present on system startup or when I return from Sleep mode. I have not been able to isolate any specific condition that causes it to occur. Typically I can get the sound back by putting the system back to Sleep for 3-5 seconds and then wakeup the system. Once the sound returns, it does NOT disappear during normal operation of the PC.

I am wondering if there is something in DisplayFusion that needs to be adjusted to resolve this annoying issue?

It is been a problem for several previous versions of Windows 10x64 Pro and also DisplayFusion. All my applications and other software modules are up-to-date.

Any advice and/or guidance would be greatly appreciated.
Windows 10 x64 Pro on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics, 3 monitors including Dell P2714T touch screen, 200 Mbps cable, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 980 Pro NVmE M.2 500 gbyte SSD + Samsung 850 Pro 512 gbyte SSD, 8 tb WD My Cloud Pro PR2100 NAS drive, 4 tb WD My Cloud Mirror Gen2 NAS drive, 2 tb My Cloud external drive.
• Attachment [protected]: NoSound.png [144,277 bytes]
• Attachment [protected]: SoundAfterMomentarySleep.png [130,928 bytes]
Dec 6, 2020  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Interesting, if you would like, you can disable Display Fusion on startup, and try to run without it for a few days and see if the issues persists.

When the issue happens, if you open up your playback devices, is anything listed?

Thanks!
Dec 8, 2020  • #2
siliconman01
355 discussion posts
Quote:
Hello,

Interesting, if you would like, you can disable Display Fusion on startup, and try to run without it for a few days and see if the issues persists.

When the issue happens, if you open up your playback devices, is anything listed?

Thanks!

Thanks for your attention to my question.

I turned off Displayfusion and the sound failed the second time I put the system to sleep. So I guess DF is not impacting this issue.
No, when it happens, there are no playback devices showing up.
Windows 10 x64 Pro on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics, 3 monitors including Dell P2714T touch screen, 200 Mbps cable, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 980 Pro NVmE M.2 500 gbyte SSD + Samsung 850 Pro 512 gbyte SSD, 8 tb WD My Cloud Pro PR2100 NAS drive, 4 tb WD My Cloud Mirror Gen2 NAS drive, 2 tb My Cloud external drive.
Dec 9, 2020 (modified Dec 9, 2020)  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Strange! I did a bit of googling, and it seems like that sound card has some bugs. It looks like other people have had some similar issues based off this thread: https://www.reddit.com/r/SoundBlasterOfficial/comments/cqrgs0/18_months_of_constant_issues_with_the_ae5_driver/

It would likely be more beneficial to contact the support team of the manufacturer.

Sorry I couldn't be of more help!
Dec 9, 2020  • #4
Was this helpful?    
<< DiscussionsReply