Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Start menu will appear and then go behind a window on the second monitor if a window isnt on the primary monitor while using classic shell

Avatar from Gravatar.com
Felipe Farias67140
3 discussion posts
I'm using classic shell 4.3.1, display fusion 9.3 on steam and I have windows 10 Home. If I do not have some kind of window on my primary monitor the start menu will just go behind whatever window that is there on the second monitor. Games no matter if full-screen or borderless will not affect the issue. The Recording is exactly what the issue is in action and is 100% repeatable ( sorry for watermark just wanted something to snip the video). I cleared my log and started a new one and instantly did the issue a couple of times.
• Attachment [protected]: DebugInfo.txt [104,329 bytes]
• Attachment [protected]: DisplayFusion.log [439,034 bytes]
• Attachment [protected]: Recording #1.mp4 [657,520 bytes]
13 days ago  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
We've had this reported in the past and I've never been able to reproduce it :(

I will have another look at your troubleshooting info and logs this week and give it another go. Wish me luck!
12 days ago  • #2
Avatar from Gravatar.com
Felipe Farias67140
3 discussion posts
What ever I can do to assist you in fixing the issues
12 days ago  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, I've had a chance to test this again, and still no luck making it happen here. Here's how I'm testing:

  • Open Chrome on the second monitor
  • No open windows on the primary monitor (not even minimized windows)
  • Click the Start Button on the second monitor
  • Also tested with the Windows key on the second monitor, neither one made this issue occur

Have I missed anything?
9 days ago  • #4
Avatar from Gravatar.com
Felipe Farias67140
3 discussion posts
Yea looks like you did what I did to recreate it. However, with me messing around in classic shell I found out that if you open the classic shell settings and it pops up on your primary monitor then click ok. The issue is fixed until a new window appears on your primary monitor and you close it. I don't know if this helps or not lol but its what I figured out.
9 days ago  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Well that's interesting! Just gave that a quick test but no luck either :(

I will try some more next week. In the meantime, since Classic Shell has been discontinued, you could try installing the fork of it, called Open-Shell to see if maybe that issue is fixed up there already: https://github.com/Open-Shell/Open-Shell-Menu
8 days ago  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply