Title

Message

Confirm

<< DiscussionsReply

Switching screens with mouse on 'Monitor hiding' with 100 % opacity does not work

Globetrotter
3 discussion posts
Dear developers,

Thank you for your great piece of software I have been using for quite a while now.

I have encountered a strange behaviour which might be a bug so I wanted to forward it to you.

I run a dual monitor setup and experimented with the 'Monitor Hiding' feature.
As the prevention of maximised applications getting partly dimmed is not yet resolved with 9.7.1 as far as I have read in the board here, another setting is detaining me from using this feature. If I set the opacity to 100 %, so that one of the screens goes completely blank if unused, I cannot 'reactivate' it by moving the mouse to any part of the screen.

If I move the slider down to 99 % if all works fine, 100 % is maybe a one time switch (50:50) to the 2nd monitor but no way to get an image of the 1st again with the mouse clicking at any point.

I hope you can reproduce this occurence and probably fix it in a future update.

Best regards
Mar 2, 2021 (modified Mar 2, 2021)  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

We are aware of this issue, and have it on our list to fix up. I've added your vote to it, so we'll be sure to let you know if we have any news on it in the future.

Thanks!
Mar 2, 2021  • #2
Globetrotter
3 discussion posts
Thank you very much.
Although I have searched through the board, I somehow missed it then.

Great to know you are already working on it.
Have a good day!
Mar 2, 2021  • #3
Globetrotter
3 discussion posts
Hi there!
Has this issue been addressed lately?
It's still not working on 9.8 setting the slider to 100 %
Oct 11, 2021  • #4
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

We're hoping to look into this for v10, although we hold no promises

Thanks!
Oct 14, 2021  • #5
Was this helpful?  (1)  
<< DiscussionsReply