Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Confirm
Close Dialog

User Image
Janzty
7 discussion posts
Yesterday after nvidia update, I noticed that taskbar icons went missing from second monitor.
Primary monitor is using a nvidia graphics card and secondary monitor is using a Intel processors built-in...
System tray icons are fine.

Here is debug file if that helps. Thanks.
• Attachment [protected]: DisplayFusionDebugInfo.zip [42,169 bytes]
Jun 24, 2023 (modified Jun 26, 2023)  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
It doesn't look like the debug file got attached, could you send it again? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached
Jun 26, 2023  • #2
User Image
Janzty
7 discussion posts
Quote:
It doesn't look like the debug file got attached, could you send it again? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached


Sorry about that, I edited my first post. Now it's there.
Jun 26, 2023  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Thanks for sending that over, could you send me a screenshot of the icons you're referring to?
Jun 26, 2023  • #4
User Image
Janzty
7 discussion posts
Quote:
Thanks for sending that over, could you send me a screenshot of the icons you're referring to?


That made me to think, maybe I described my issue incorrectly.. Here is the screenshot anyway.

That vivaldi shortcut I made it after nvidia drivers installation.
Otherways it was completely empty and I had about ten shortcuts there.
• Attachment [protected]: issue.png [374,657 bytes]
Jun 26, 2023  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Interesting, thanks for sending that over. Can you update to our latest beta and send me over another copy of your troubleshooting info? Here's the link: https://www.displayfusion.com/Download/Beta/
Jun 27, 2023  • #6
User Image
Janzty
7 discussion posts
Quote:
Interesting, thanks for sending that over. Can you update to our latest beta and send me over another copy of your troubleshooting info? Here's the link: https://www.displayfusion.com/Download/Beta/


BTW: does it matter if log settings are at default? (L0)
• Attachment [protected]: DisplayFusionDebugInfo2706.zip [40,324 bytes]
Jun 27, 2023 (modified Jun 27, 2023)  • #7
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Thanks for sending that over, you can leave the log level 0, yep.

It looks like the icon info got wiped from your taskbar entirely, I can't say I've seen that before and I'm not sure why a driver update would cause that. Can you re-pin your items and send me another copy of your troubleshooting info, and let me know if it happens again in the future? We'll be able to compare the files to see if anything changed.
Jun 27, 2023  • #8
User Image
Janzty
7 discussion posts
Quote:
Thanks for sending that over, you can leave the log level 0, yep.

It looks like the icon info got wiped from your taskbar entirely, I can't say I've seen that before and I'm not sure why a driver update would cause that. Can you re-pin your items and send me another copy of your troubleshooting info, and let me know if it happens again in the future? We'll be able to compare the files to see if anything changed.


Ok, thanks for replying back and trying to help.
Do you mean re-pin right now and send report or send a report when it does it again?
Jun 27, 2023 (modified Jun 27, 2023)  • #9
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Yeah if you can re-pin your items and send me over a copy of your troubleshootin info, then we'll have a good copy and bad copy (if it happens again in the future) to compare with.
Jun 28, 2023  • #10
User Image
Janzty
7 discussion posts
Quote:
Yeah if you can re-pin your items and send me over a copy of your troubleshootin info, then we'll have a good copy and bad copy (if it happens again in the future) to compare with.


Here it is.
• Attachment [protected]: DisplayFusionDebugInfo3006.zip [49,645 bytes]
Jun 30, 2023  • #11
User Image
Janzty
7 discussion posts
Quote:
(if it happens again in the future)


Whatta heck?!? It came back, I booted up normally to and clicked a "MSI Fast Boot" which reboots windows and goes directly to bios. I didn't realise to check second monitors taskbar that time.
After I checked bios settings, then enabled OC Genie 4 for few secods and disable it back to normal.
Then I was trying to exit bios and noticed that XMP were disabled, because it was suggesting to save settings.
Re-enabled that and exit the bios without need to save anything.
Back to windows and noticed something strange and second monitors taskbar and now I'm writing this.

Lol, one thing which I noticed too... I could have (I don't know what it is in English) return all the settings when I noticed missing icons.

• Attachment [protected]: DisplayFusionDebugInfo0207.zip [42,238 bytes]
Jul 2, 2023  • #12
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Thanks for sending that over, it looks like your monitor ID's are getting swapped which is likely causing this. Does it only happen when you change settings in the BIOS?
Jul 4, 2023  • #13
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(1)  Login to Vote(-)