Title

Message

Confirm

<< DiscussionsReply

Taskbar not in front of full-screen applications

FlyveHest
3 discussion posts
I just upgraded to Windows 10, and noticed a feature that I have been using a lot, which doesn't work in Windows 10.

I have "Show taskbar in front of full screen applications when they lose focus" enabled, but when I use for instance Remote Desktop in fullscreen on my main monitor (with the "real" windows taskbar), if I click outside the RD window to it loses focus, I still have the RD session taskbar at the bottom, not the taskbar from my own Windows.

This worked like a charm in Windows 7, running the same version of DisplayFusion.
16 days ago  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Does this happen in any other applications besides remote desktop, like a full screen youtube video for example?
15 days ago  • #2
FlyveHest
3 discussion posts
Happens in fullscreen YouTube as well, yes, and games running in windowed fullscreen.
15 days ago  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
That's really strange, could you send me a copy of your troubleshooting info? Here are the steps:
  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Thanks!
14 days ago  • #4
FlyveHest
3 discussion posts
Sorry, the new reply mail got lost in my spam filter, here is the info.
• Attachment [protected]: DisplayFusionDebugInfo.zip [30,305 bytes]
9 days ago  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Ah sorry, I just realized you mentioned this was happening on the Windows taskbar. That setting in DisplayFusion only applies to the DisplayFusion taskbars, unfortunately we don't have control over the Windows taskbar for that feature.

Sorry!
7 days ago  • #6
Was this helpful?    
<< DiscussionsReply