Title

Message

Confirm

Taskbar won't auto-hide

Dale B.
4 discussion posts
Hello. I'm running DF Pro 9.1 and I'm still seeing the secondary monitor task bar staying visible, even though the primary monitor's task bar does auto-hide.
Any suggestions?
Feb 14, 2018 (modified Feb 14, 2018)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Could you attach a debug log for this issue? Here are the steps:

  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log

Thanks!
Feb 14, 2018  • #2
Dale B.
4 discussion posts
I turned on the feature at 13:44 2018-02-16 and it immediately stayed visible. No autohide. Log file attached.
• Attachment [protected]: DisplayFusionDebugInfo.zip [88,640 bytes]
Feb 16, 2018  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks! This log shows auto-hide as still being disabled. Could you try enabling it again and send another log?
Feb 21, 2018  • #4
Dale B.
4 discussion posts
D'oh! I will do so. However it'll be a few days as I am not at my multi-monitor station today.
Feb 22, 2018  • #5
Dale B.
4 discussion posts
I found the root cause.

In the taskbar that wouldn't auto-hide (although it used to do this), I right-clicked on the Display Fusion taskbar, clicked on Multi-Monitor, Auto-Hide, choose Enabled.

I swear the auto-hide used to work, and that I didn't toggle this value, but it was set to Disabled.

Please mark my issue as solved. Thank you!
Feb 26, 2018  • #6
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries, glad to hear it's all good now!
Feb 27, 2018  • #7
John Blanchard
1 discussion post
Quote:
I found the root cause.
In the taskbar that wouldn't auto-hide (although it used to do this), I right-clicked on the Display Fusion taskbar, clicked on Multi-Monitor, Auto-Hide, choose Enabled.
I swear the auto-hide used to work, and that I didn't toggle this value, but it was set to Disabled.
Please mark my issue as solved. Thank you!

this solved my issue as well. thank you for posting your solution.
Oct 28, 2021  • #8
Was this helpful?  (1)  (-)