Title

Message

Confirm

<< DiscussionsReply

Taskbar won't hide when window is fullscreen

Avatar from Gravatar.com
Eric Mayr
1 discussion post
Hello, recently I've found that my taskbars aren't hiding when a window is fullscreen. I've tried fiddling with the settings with no avail. How might this be resolved?
5 days ago  • #1
Avatar from Gravatar.com
Maash13557
1 discussion post
I am having the same issue. Ive turned off the show taskbar in front of full screen application when they lose focus option to no avail. Ive attached my settings file in case that helps. Ive looked at other threads and so far none of those solutions are helping.

The normal windows taskbar does not stay on top of a full screen chrome window, but DisplayFusion does osition:relative;vertical-align:middle;">
• Attachment [protected]: DP Settings.reg [95,824 bytes]
4 days ago  • #2
Avatar from Gravatar.com
eternith
2 discussion posts
I think this is a problem with a new Chrome update maybe. Firefox full screen works fine, I'm only seeing this issue with Chrome fullscreen. Quite annoying since I usually put a video full screen on my side monitor.
4 days ago  • #3
Avatar from Gravatar.com
Owen Muhlethaler (BFS)
202 discussion posts
Hello,

If you head to the compatibility settings in Display Fusion, add chrome, and check off "Force Display Fusion to Treat This As A Full screen Application" does that help?

Thanks!
4 days ago  • #4
Avatar from Gravatar.com
eternith
2 discussion posts
Quote:
Hello,

If you head to the compatibility settings in Display Fusion, add chrome, and check off "Force Display Fusion to Treat This As A Full screen Application" does that help?

Thanks!


That fixes the fullscreen issue, but now all non-minimized Chrome windows end up displaying on both the main Windows taskbar and the DisplayFusion taskbar. (I have it set to display in the relevant taskbar only)

This is not a compromise I can do since I have multiple windows open and its too much clutter.
3 days ago  • #5
Avatar from Gravatar.com
eliac7
4 discussion posts
I have the same issue. I tried to add Chrome to compatibility,and works, but the issue now is that the taskbar starts blinking. Any workaround?
3 days ago  • #6
Avatar from Gravatar.com
Owen Muhlethaler (BFS)
202 discussion posts
Hello,

We are aware of the issue, and are looking into a permanent fix.

Thanks!
1 day ago  • #7
Was this helpful?    
<< DiscussionsReply