Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Visual Studio Code Title bar button

Avatar from Gravatar.com
Mayuresh Sawardekar
17 discussion posts
The buttons to move to next monitor is very close to the minimize button in VS Code. How can i move it to the left in VS Code onnly without affecting other programs.
14 days ago  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
On the DisplayFusion Settings > Compatibility tab, you can add a rule there for VS Code. In the rule, use the "TitleBar Button Horizontal Offset" settings to move them. Negative values will move them left, so try something like
-50
and tweak it from there.

Hope that helps!
14 days ago  • #2
Avatar from Gravatar.com
Mayuresh Sawardekar
17 discussion posts
That did not work. Also VS Code is the only program that does not move to the next monitor with the assigned keyboard shortcut key. Could it be there be a reason that both are not working ?
14 days ago  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Those two things aren't likely related. Could you send me a screenshot of the Compatibility rule you created for the TitleBar Buttons, and also send me a copy of your DisplayFusion troubleshooting info?

Could you send me a copy of your troubleshooting info? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached
13 days ago  • #4
Avatar from Gravatar.com
Mayuresh Sawardekar
17 discussion posts
Here it is. Just some programs work with the custom keyboard shortcut to move to next monitor and some do not.
• Attachment [protected]: DisplayFusionDebugInfo.zip [25,308 bytes]
13 days ago  • #5
Avatar from Gravatar.com
Mayuresh Sawardekar
17 discussion posts
Any update ? i would like to ger this resolved soon.
12 days ago  • #6
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks! The Troubleshooting Info isn't showing any Compatibility rules in the configuration. Did you delete it already?

Regarding the move to next monitor not working would be because DisplayFusion isn't elevated, but VS Code is. If you exit DisplayFusion and run it as administrator, that should work correctly.
12 days ago  • #7
Avatar from Gravatar.com
Mayuresh Sawardekar
17 discussion posts
The settings had vanished somehow. I was able to add it again and it worked. Starting display fusion in admin mode worked. Is there a way to always start display fusion in admin mode ?
11 days ago  • #8
Keith Lammers (BFS)'s profile on WallpaperFusion.com
You can set administrator mode in the properties for displayfusion.exe in File Explorer, but Windows won't auto-start applications that are set to launch as administrator
11 days ago  • #9
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply