Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Wallpapers not showing up

User Image
SysWiz
15 discussion posts
Here's a weird one. At some point yesterday, I royally messed up my wallpapers. If I look in DF, it shows the correct wallpapers selected, but the settings aren't sticking. I just have a boring blue background. If I make a change and apply, the screens flicker like it is going to work, but then nothing. Here's the really weird part: if I ctrl-alt-del to lock my workstation, the wallpapers show up. When I unlock, they go away again - back to blue. It seems I can only change the login wallpaper with either the normal windows way or using DF, and not the regular desktop. Does anyone have a clue what I can do to fix it? I'll be researching it, but I thought I would try here as well...

Edit: I think it happened when I was updating some radiology-related software on my PC. It killed my explorer process and hung. Being the "crafty" IT guy that I am, I launched task manager and ran explorer.exe to get back to the desktop, and then I rebooted. After that, my wallpaper has been hosed. It may be active desktop related somehow, because if I toggle active desktop on, I get some of my wallpaper back. Ultimately, what I experimented with, and have done to get it to work right now, is to not run active desktop, but to still check the "lock desktop items" box. See attached screen scrape. Any ideas now?
• Attachment: LockDesktopItems.png [86,673 bytes]
LockDesktopItems.png
Jul 1, 2009  • #1
User Image
Carsten Franke
99 discussion posts
FYI: I can confirm this issue (XP Pro, themes disabled). I've installed DF and lost my background image. Also I do not have any radiology-related software. Until now nothing hang up. I'm patient. Sooner or later something possibly crashs. :)

Carsten
Jul 3, 2009  • #2
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
@Carsten: Are you having the same issue as well with Beta 1? No wallpaper at all?
Jul 5, 2009  • #3
User Image
Carsten Franke
99 discussion posts
It's very strange. Every second time I use Win+Shift+R (switch background image) I get a blue background. Also the image was changed (I see it when pressing Ctrl+Alt+Del). Tested with Beta 2.

Carsten
Jul 5, 2009  • #4
User Image
Carsten Franke
99 discussion posts
Hi Jon,

I thought it could be interesting for you to see a debug log:

[font=courier]Jul 07, 2009 @ 08:39:44: TitleBarManager Closing...
Jul 07, 2009 @ 08:39:44: TitleBarManager: Starting...
Jul 07, 2009 @ 08:39:44: TitleBarManager: Done
Jul 07, 2009 @ 08:39:47: ProcessRotation: Auto-rotate disabled.
Jul 07, 2009 @ 08:39:47: ProcessRotation: Auto-rotate disabled.
Jul 07, 2009 @ 08:39:47: Set Wallpaper: D:\Profiles\CFRANK\Application Data\Binary Fortress Software\DisplayFusion\DisplayFusionWallpaper_2.bmp
Jul 07, 2009 @ 08:39:47: Wallpaper:SetWallpaperByFilename Delete File: D:\Profiles\CFRANK\Application Data\Binary Fortress Software\DisplayFusion\DisplayFusionWallpaper_1.bmp
Jul 07, 2009 @ 08:39:47: Set Wallpaper: Old Method (1)
Jul 07, 2009 @ 08:39:53: ProcessRotation: Auto-rotate disabled.
Jul 07, 2009 @ 08:39:53: ProcessRotation: Auto-rotate disabled.
Jul 07, 2009 @ 08:39:53: Set Wallpaper: D:\Profiles\CFRANK\Application Data\Binary Fortress Software\DisplayFusion\DisplayFusionWallpaper_1.bmp
Jul 07, 2009 @ 08:39:53: Wallpaper:SetWallpaperByFilename Delete File: D:\Profiles\CFRANK\Application Data\Binary Fortress Software\DisplayFusion\DisplayFusionWallpaper_2.bmp
Jul 07, 2009 @ 08:39:53: Set Wallpaper: Old Method (1)
Jul 07, 2009 @ 08:39:58: ProcessRotation: Auto-rotate disabled.
Jul 07, 2009 @ 08:39:59: ProcessRotation: Auto-rotate disabled.
Jul 07, 2009 @ 08:39:59: Set Wallpaper: D:\Profiles\CFRANK\Application Data\Binary Fortress Software\DisplayFusion\DisplayFusionWallpaper_2.bmp
Jul 07, 2009 @ 08:39:59: Wallpaper:SetWallpaperByFilename Delete File: D:\Profiles\CFRANK\Application Data\Binary Fortress Software\DisplayFusion\DisplayFusionWallpaper_1.bmp
Jul 07, 2009 @ 08:39:59: Set Wallpaper: Old Method (1)[/font]

(First switch worked, second not, third worked again. So DisplayFusionWallpaper_2.bmp is working fine. DisplayFusionWallpaper_1.bmp exists and seems to be intact.)

But it seems to be quite uninteresting. Maybe it helps you nevertheless.

Carsten
Jul 7, 2009  • #5
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Can anyone else confirm this problem?

@Carsten: Does this problem happen consistently, every time? (or every other time)
Jul 8, 2009  • #6
User Image
Carsten Franke
99 discussion posts
Quote:
@Carsten: Does this problem happen consistently, every time? (or every other time)
Every other time, it's always DisplayFusionWallpaper_1.bmp which does not appear.

Carsten
Jul 8, 2009  • #7
User Image
Carsten Franke
99 discussion posts
Hi Jon,

now Tell us: what was the problem? Everything's working fine with Beta 2 now.

Have fun,
Carsten
Jul 9, 2009  • #8
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
@Carsten: I assume you meant Beta 3, not 2? There was a small bug that I fixed with the wallpaper changer, but I didn't think it would address this issue. If it has, then consider me very happy. :)
Jul 9, 2009  • #9
User Image
Carsten Franke
99 discussion posts
Exactly, Beta 3, not 2. Lucky to make you happy! :)

Carsten
Jul 9, 2009  • #10
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Either way, thanks for following-up!
Jul 10, 2009  • #11
Was this helpful?  Login to Vote(-)  Login to Vote(-)