Processing Ajax...

Close Dialog


Close Dialog

Close Dialog

Close Dialog

User Image
1 discussion post
To make things worse, after setting the screen saver to off and not allowing Display Fusion to do screen savers, the monitor goes into screen saver mode regardless. Restarting PC doesn't fix, and I've checked power settings and windows screen saver settings.

If I could just only set screen saver to go on on my primary oled monitor, I wouldn't want to disable the screen saver anyway but it doesn't seem like I can. I need a fix for both of these issues please.

PS. Changing the use preview mode on or off changes nothing for me so I just left it off.
• Attachment [protected]: Screenshot 2023-10-27 122605.png [75,483 bytes]
• Attachment [protected]: Screenshot 2023-10-27 123131.png [69,970 bytes]
Oct 27, 2023 (modified Oct 27, 2023)  • #1
Keith Lammers (BFS)'s profile on
The Bubbles screen saver is a Windows one and it doesn't respect the calls we make to constrain it to one monitor. Note that even for screen savers that do constrain correctly, the second monitor will still be blank because Windows runs the screen saver on the "secure desktop."

Disabling the screen saver should definitely be possible though. These are the steps:

  • Disable the screen saver feature in DisplayFusion and apply the settings.
  • In the Windows screen saver settings, set it to "(None)" and apply the settings.
Oct 27, 2023  • #2
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(-)  Login to Vote(-)