Title

Message

Confirm

<< DiscussionsReply

Window Positions Profile; not working properly (only after multiple clicks)

CyberTrunk88
4 discussion posts
I currently have some issues with loading Window Positions Profiles.

I work on a 34" monitor and have multiple (5) windows open. Whenever I load the profile most of the time at least 2-3 windows seem to be resized & positioned correctly, however, the others remain in their old state.

If I press the load button multiple times, or even spam it, it works after 5-12 clicks.

It's pretty inconsistent, and I'm wondering what could be causing this.
Apr 20, 2021  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Could you send me over a screenshot of your Window Position Profile?

Also, does this happen when trying to load the profile through the DisplayFusion settings window? If you try to load it through a key combination, or the system tray, does the issue persist?

Thanks!
Apr 21, 2021  • #2
CyberTrunk88
4 discussion posts
Quote:
Hello,

Could you send me over a screenshot of your Window Position Profile?

Also, does this happen when trying to load the profile through the DisplayFusion settings window? If you try to load it through a key combination, or the system tray, does the issue persist?

Thanks!


Sure, please see the attached.
I'm indeed trying to apply the changes using the DisplayFusion settings window, I also tried a key combination, but that did not seem to work at all.
• Attachment [protected]: Schermafbeelding 2021-04-21 200521.png [38,018 bytes]
Apr 21, 2021  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending that over. When you load the profile, do you get a tray notification that it's being loaded each time?

Also, is it certain applications in that profile that don't get loaded each time?

Thanks!
Apr 21, 2021  • #4
CyberTrunk88
4 discussion posts
Quote:
Hello,

Thanks for sending that over. When you load the profile, do you get a tray notification that it's being loaded each time?

Also, is it certain applications in that profile that don't get loaded each time?

Thanks!


When I load the profile I do not get a tray notification.

About the applications: it is really random. Except for the settings window of DisplayFusion itself it seems to be a problem for all of the other applications.

This included VSC, Chrome and OBS. Sometimes I have to click loading even over 20 times for it to work. However, the windows never move together on a certain click. Usually with a click, every now and then, one windows get's moved.

I made a small video recording showing the problem: https://youtu.be/ky3gpbt4MOk
Apr 21, 2021  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Scratch that note about the tray notification, I'm going crazy

Thanks for sending that video over. I have a feeling there's some issues going on with some of those window text matches, but it's interesting it works after multiple tries.

Can you create two new profiles, and just add Visual Studio into each, with a different location for both. You can leave all 3 match conditions checked. Can you try switching back and forth between both profiles and see if the issue persists?

Let me know how that works!
Apr 22, 2021  • #6
Was this helpful?    
<< DiscussionsReply