Title

Message

Confirm

<< DiscussionsReply

Windows 11 - Showing DesktopWindowXamlSource, Windows Input Service on ALT + TAB

Anbu
15 discussion posts
It is weird that, when i press ALT + TAB it displays the current window as well as the

Code

,

Code

windows in the alt + tab triggers.
Also kindly note that, If i check "Show window text below each Alt + Tab item", it is working randomly. Most times, it is only showing windows style and not following DF's style..
If you have any trouble in reproducing it, kindly let me know.
21 days ago  • #1
Anbu
15 discussion posts

Update: Alt + Tab trigger works for 3 times, it doesn't work after that. And brings the windows's native alt + tab mechanism
21 days ago (modified 21 days ago)  • #2
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Could you send me a copy of your troubleshooting info? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Could you also send me over a screenshot of those Alt+Tab windows appearing?

Thanks!
18 days ago  • #3
Anbu
15 discussion posts
Here is the screenshot
• Attachment [protected]: Screenshot 2021-09-08 004756.png [359,931 bytes]
18 days ago  • #4
Anbu
15 discussion posts
And here is the logs:
• Attachment [protected]: DisplayFusionDebugInfo.zip [33,029 bytes]
18 days ago  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending that over. Can you enable "Hide Windows Metro Apps from Alt+Tab" in the DisplayFusion Advanced Settings window, and see if those entries still appear after restarting DisplayFusion?

Thanks!
17 days ago  • #6
Anbu
15 discussion posts
Thanks, i think, that fixed it.
But another problem is that. When ever i click "Apply" in ALT + Tab window, after triggering (ALT + Tab) this UI comes (Which looks nice.) but after few seconds, it is reverting to old style (Screenshot attached).
I just want the new Windows 11 style, what can i do to keep it like it?
• Attachment [protected]: Screenshot 2021-09-08 224822.png [3,262,933 bytes]
17 days ago  • #7
Anbu
15 discussion posts
But this is what displays:
• Attachment [protected]: Screenshot 2021-09-08 225031.png [1,860,660 bytes]
17 days ago  • #8
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

This isn't something we currently support, but we do have it on our list to add in for Windows 11. In the meantime, you can set Alt+Tab to "Disabled" in the DisplayFusion Settings window, and it should use the built in Windows Alt+Tab instead.

Thanks!
10 days ago  • #9
Anbu
15 discussion posts
How to disable ALT + Tab ?
Currently "Show window text below each ALT + Tab item" & "Show the desktop window" is unchecked.
This means, it has been disabled or i have to disable it somewhere else?
10 days ago  • #10
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

In the drop down list right above those two settings you mentioned, you can set it to "Disabled", rather then "Show on Current Monitor Only, Show Current Windows Only".

Thanks!
10 days ago  • #11
Anbu
15 discussion posts
Thanks, i will disable it for now:
I also noticed that, when my cursor is in the primary monitor (it is displaying the alt + tab (native one)) but when i move my cursor to secondary monitor, pressing ALT + Tab makes no actions. even the default windows ALT + Tab is not working.
10 days ago  • #12
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

If you change your taskbar mode in the DisplayFusion Settings window to "Windows taskbars shows all windows, DisplayFusion shows relevant windows", does that issue persist?

Thanks!
9 days ago  • #13
Anbu
15 discussion posts
After using DisplayFusion, can't go back to traditional Windows.
<3 Please fix the alt + tab (Windows 11 style)
9 days ago  • #14
Was this helpful?  (1)  
<< DiscussionsReply