Title

Message

Confirm

<< DiscussionsReply

Windows key as if locked

Avatar from Gravatar.com
Nicktk
2 discussion posts
Out of nowhere, since latest win 10 update 20H2, just typing in a program like notepad or Word or just typing, all keys that I type are as if I had the winkey pressed.
Of course, it is not... I use different keyboards... all the same.
If I tap the winkey many times, the problem sometimes disappears.
OR, if I exit DisplayFusion, the problem disappear until the next restart.
15 days ago  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Nick,

When you type, is it firing off various built in windows key combinations?

Thanks!
15 days ago  • #2
Avatar from Gravatar.com
Nicktk
2 discussion posts
Hi Owen,
First, thanks for the quick reply... that was fast.

Ok, now about the firing... Yes it does.
BUT ALSO any shortcuts that I have built in AUTOHOTKEY.

When i'm using an app(program) the behavior looks as if SOMETHING had press the winkey.

But if I press the Winkey, it does not bring the START like normally.

If I tap Alt or CTRL a few times, it sort of clears the bug temporarily and the Winkey responds properly.

One last detail: AUTOHOTKEY allows me to use an Apple keyboard on my PC.

I use it to remap, on the apple keyboard, The 'command' & 'option' placing the winkey on the 'option' key.

What is strange is that I have been using this setup for months with NO problem whatsoever... and then recently, with nothing changed, the problem appeared.

Like mentioned, it seems to coincide with the update that brought my Windows 10 v1909 to v20H2.

Also, what seems weird is that the problem happens out of nowhere while doing the same procedures with any given app.

It can go perfect for 4 hours... then, using the same app, doing the same type of entries... PAF... it happens.

Thanks for your help... it's much appreciated.

Nick

Thanks,

Nick
15 days ago  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Nick,

Interesting, are you able to disable that apple keyboard setup, and try running without it for a bit to see if the issue persists? Could you also try mapping a different key, for example the CTRL key, and see if the issue persists with that one as well?

Let me know your results!
15 days ago  • #4
Was this helpful?    
<< DiscussionsReply