Title

Message

Confirm

<< DiscussionsReply

Windows Start-Menu and gap between programm and taskbar

Andy159
11 discussion posts
Hi guys,
i'm currently testing DisplayFusion. The following errors are present:
I have set 4 virtual screens. The task bar is on the 2nd screen (1.2). This is hidden on all other screens. When I open the start menu after starting Windows (or after a sporadic period), it is only briefly displayed on the first screen (1.1). Then only correctly on the second screen (1.2).
2nd problem:
Programs in full screen mode on the 2nd screen (1.2) are opened after restarting the program with a small gap between the program and the taskbar. For example, on screen 1.1 and 1.4, the full-screen windows are completely shifted. See the screenshot and Log-Zip.
Thanks very much
Andy
• Attachment [protected]: DisplayFusionDebugInfo.zip [425,714 bytes]
• Attachment [protected]: Unbenannt.png [222,614 bytes]
Aug 21, 2021 (modified Aug 21, 2021)  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Andy,

1) Unfortunately there's nothing we can really do here, we need to wait for the start menu to open before we can hook it.

2) Does the issue persist if you re-maximize the application?

Thanks!
Aug 23, 2021  • #2
Andy159
11 discussion posts
Quote:
Hi Andy,
1) Unfortunately there's nothing we can really do here, we need to wait for the start menu to open before we can hook it.
2) Does the issue persist if you re-maximize the application?
Thanks!

1) Okay, thanks.
2) Yes.
Aug 23, 2021  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Andy,

Could you send me over a video of that issue happening?

Thanks!
Aug 24, 2021  • #4
Andy159
11 discussion posts
Hi Owen,
see attachement. I hope you can see it on the edge or below. Unfortunately without a mouse pointer.
Andy
• Attachment [protected]: aufnahme.mp4 [2,857,998 bytes]
Aug 24, 2021  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Andy,

Thanks for sending that over. Could you also send me over a debug log? Here are the steps:

  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log

Thanks!
Aug 25, 2021  • #6
Andy159
11 discussion posts
Hi Owen,
20:53 Uhr (with Firefox)
20:54 Uhr (with Thunderbird)
Hope you find the issue!
• Attachment [protected]: DisplayFusionDebugInfo.zip [68,537 bytes]
Aug 25, 2021  • #7
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Andy,

Thanks for sending that over. Can you try updating to our latest beta and see if the issue persists? Here's the link: https://www.displayfusion.com/Download/Beta/

Thanks!
29 days ago  • #8
Andy159
11 discussion posts
Hi Owen,
I just tested it with the current beta. Unfortunately the same result there too.
It's only for windows that touch the system tray.
29 days ago  • #9
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Andy,

Could you send me over a backup of your settings? You can grab them in the Options tab of the DisplayFusion Settings window, using the "Export Settings" button.

Thanks!
25 days ago  • #10
Andy159
11 discussion posts
Hi Owen,
i now have a new PC and set it up there as well. The same problem is present here. Can it be related to the screen or its resolution?
Attached are the settings.
Many thanks for your effort!
Andy
• Attachment [protected]: DisplayFusion Backup.reg [66,182 bytes]
25 days ago  • #11
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Andy,

This is really strange, I can't seem to reproduce this at all. I don't think it's related to your screens, it seems like DisplayFusion is reading the restore location wrong.

When you installed DisplayFusion on your new computer, did you copy over a backup of your old settings, or did you use a fresh install?

Thanks!
24 days ago  • #12
Andy159
11 discussion posts
Hi,
I did a new installation. Sometimes (sporadically) one of the programs (often Thunderbird) maximizes itself correctly. But very rarely and accidentally. Couldn't determine any system.
It is really crazy. Everything is new, only the screen, mouse and keyboard have remained. Windows freshly installed and DF completely reinstalled and set up.
Andy
24 days ago  • #13
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Andy,

We were able to reproduce the issue on our end, so we've added this to our list to look into. I've noted down your contact information, so we'll be sure to let you know if we have any news on it going forward.

Thanks!
17 days ago  • #14
Andy159
11 discussion posts
You are the best!
17 days ago  • #15
Was this helpful?    
<< DiscussionsReply