Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Confirm
Close Dialog

User Image
kai22
3 discussion posts
Issue recap:
I was experiencing a stuttering of things happening on the display every few seconds. It was most noticeable when I was interacting with changes to parameters in Ableton since the knob would stop turning onscreen even though the audio seemed to still change normally and there was no spike in rewsources (cpu, gpu, memory)

Initially I thought it was due to scripts I was running at the time, but after disabling those as well as running an sfc scan, rebooted and problem persisted. I also disabled some devices through device manager that are known to cause microstuttering as well as rule out the power plan options. No effect.

As I started to close running programs to see if one was an issue once DisplayFusion was closed the issue resolved immediately. Upon reboot issue was replicated and then the only program I closed was DisplayFusion and the problem resolved.

I then proceeded to search the forums for other related occurences and found some reports of games where this ocurred and seemed to be application hooks, titlebar buttons, monitor fading or a combination. I tried resetting all parameters within DisplayFusion to default (after backing up my profile of course) and this did not solve the issue.

I then went through and diabled the features one by one of the ones listed above, and when that did not work i started going through and disabling additional Display Fusion features in order of what I thought would cause display issues. Finally after attempting to narrow it down this way I found the solution or rather the culprit.

**MULTI-MONITOR TASKBARS**

I disabled this and immediately the stuttering display issue resolved as if I had closed the program completely. I then installed the BETA in hopes of the issue had already been addressed, but reading through the changelog I couldn't find it and re-enabling the taskbars in the BETA did indeed cause the issue once more. So for the time being I am unable to use multi-monitor taskbars.

What other things can I provide in hopes of getting this issue fixed?
Has anyone else experienced this? Please reply below.
Hope this helps. I look forward to getting this resolved. Let me know how I can help.

UPDATE: I have disabled all UI enhancements and startup programs including TranslucentTB. They are not causing the issue. Issue Persists when the only enhancement is DisplayFusion running with multi-monitor taskbars.
I have attached the log file.

-Kai
• Attachment [protected]: DisplayFusionDebugInfo.zip [60,775 bytes]
25 days ago (modified 25 days ago)  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Could you clear your log via the DisplayFusion Settings > Troubleshooting Tab > Clear Log, and then send me a new one? Here are the steps:

  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log
21 days ago  • #2
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(-)  Login to Vote(-)