Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Bing Favicon missing on Taskbar URL icon

Avatar from Gravatar.com
siliconman01
339 discussion posts
This is on Windows 7 SP1 x86 and x64 Professional with DF 3.4.0.12 and 13.

The Bing favicon started randomly disappearing on the Bing URL .lnk in the DF taskbar. This began happening with Beta 12 and is still present in Beta 13
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
• Attachment: Bing Favicon missing.jpg [135,066 bytes]
Bing Favicon missing.jpg
Bing Favicon missing.jpg
Aug 26, 2011  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Does it show up occasionally, or not at all?
Aug 26, 2011  • #2
Avatar from Gravatar.com
siliconman01
339 discussion posts
Quote:
Does it show up occasionally, or not at all?


Started out that it would show up occassionally. However, recently it is not showing up at all.

The Favicon does show up on the webpage
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
• Attachment: Bing.jpg [108,029 bytes]
Bing.jpg
Bing.jpg
Aug 27, 2011 (modified Aug 27, 2011)  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, I've had a shortcut to http://www.bing.com on my DF taskbar for a few days now and the favicon is always there. What's the exact URL that you're using for the shortcut?
Aug 30, 2011  • #4
Avatar from Gravatar.com
siliconman01
339 discussion posts
http://www.bing.com

It's happening on two completely different computers...one on Win 7 SP1 x64 Professional and the other Win 7 SP1 x86 Professional.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
Aug 31, 2011 (modified Aug 31, 2011)  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, we think we may have identified the cause of the issue, and we'll put a fix into 3.4.0 Beta 14. Once it's released I'll post a follow-up so you can try it out.

Thanks!
Aug 31, 2011  • #6
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, we believe we've got this fixed up in 3.4.0 Beta 14. Could you download it and give it a try?

http://www.displayfusion.com/Download/Beta/

Thanks!
Sep 1, 2011  • #7
Avatar from Gravatar.com
siliconman01
339 discussion posts
Beta 14 did not fix this issue on either Windows 7 SP1 x64 or x86. Sorry.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
Sep 1, 2011  • #8
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Hmmm... ok. If you try adding a shortcut to http://www.bing.ca/ does that make any difference at all?
Sep 1, 2011  • #9
Avatar from Gravatar.com
siliconman01
339 discussion posts
Quote:
Hmmm... ok. If you try adding a shortcut to http://www.bing.ca/ does that make any difference at all?


The favicon is present using the Canadian website....very interesting!
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
Sep 1, 2011  • #10
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Interesting indeed! What about if you remove the shortcut to http://www.bing.com/ and try re-creating it?
Sep 1, 2011  • #11
Avatar from Gravatar.com
siliconman01
339 discussion posts
Quote:
Interesting indeed! What about if you remove the shortcut to http://www.bing.com/ and try re-creating it?


I already tried that. HOWEVER, the favicon appears with http://bing.com !!
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
Sep 1, 2011  • #12
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Weird! Glad to hear it's working now though. Just let me know if you run into any more issues.

Edit: Just noticed that you took the www. out to make it work. That's really bizarre! It still works ok for me with the www. included, but will that workaround be ok for you then?

Thanks!
Sep 1, 2011 (modified Sep 1, 2011)  • #13
Avatar from Gravatar.com
siliconman01
339 discussion posts
I can use the work around yes. HOWEVER, I am going to muddy the waters with the following scenario that points to strange things happening with website icons in the task bar. Reference the attached picture and this is on Windows 7 SP1 x64 and x86 Professional with dual monitors.

- While working on this issue, I had added and then removed http://www.cnn.com and http://www.msnbc.msn.com

- Referencing the picture, if I add mulitple entries of http://www.bing.com, it picks up the removed CNN and MSNBC icons on two of the entires and then the proper bing favicon on the last entry.

- I question whether DF should permit multiple entries of the exact same webpage, but most of all I think this points to bigger bugs with the website favicon.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
• Attachment: WebsiteFavicon.jpg [513,081 bytes]
WebsiteFavicon.jpg
WebsiteFavicon.jpg
Sep 2, 2011  • #14
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Interesting! I just tested that out and mine do it too. However, after 5-10 seconds the icons update with the proper one. Still a bug that we'll need to fix, but it seems like for some reason your icons aren't updating after the first time they're loaded.

I'm going to check out a couple of things and I'll get back to you as soon as I can.

Thanks!
Sep 2, 2011  • #15
Avatar from Gravatar.com
siliconman01
339 discussion posts
Understood and thanks for your attention to this issue.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
Sep 2, 2011  • #16
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, so we've added a lot of extra debug logging for the Favicons in 3.4.0 Beta 15. Could you download it, enable Debug logging on the Troubleshooting tab, then add some website shortcuts to the taskbar and send me the debug log? The debug log is named DisplayFusion.log and can be found by clicking the "Open Log Location" button on the Troubleshooting tab.

Thanks!
Sep 8, 2011  • #17
Avatar from Gravatar.com
siliconman01
339 discussion posts
Quote:
Ok, so we've added a lot of extra debug logging for the Favicons in 3.4.0 Beta 15. Could you download it, enable Debug logging on the Troubleshooting tab, then add some website shortcuts to the taskbar and send me the debug log? The debug log is named DisplayFusion.log and can be found by clicking the "Open Log Location" button on the Troubleshooting tab.

Thanks!


DisplayFusion.log is attached. I added two http://www.bing.com to the taskbar. Neither new entry shows any favicon...just the IE e.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
• Attachment: DisplayFusion.zip [7,508 bytes]
Sep 8, 2011  • #18
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks! We'll review the log and see what we can find out.
Sep 8, 2011  • #19
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, the debug log definitely helped and we believe it's all fixed up now. Could you give 3.4.0 Beta 16 a try and let me know how it goes?

Thanks!
Sep 14, 2011  • #20
Avatar from Gravatar.com
siliconman01
339 discussion posts
Quote:
Ok, the debug log definitely helped and we believe it's all fixed up now. Could you give 3.4.0 Beta 16 a try and let me know how it goes?

Thanks!


- On Windows 7 SP1 x64 Professional, the download/installation of Beta 16 from Beta 15 wiped out all the taskbar icons on my second monitor. This did NOT occur on Windows 7 SP1 x86 Professional.

- On both x86 and x64, Beta 16 does resolve the issue of picking up the wrong icon when entering a new website shortcut to the taskbar.

- On both x86 and x64, Beta 16 does NOT resolve the issue of the missing BING icon when entering http://www.bing.com. Http://bing.com does insert the BING icon.

- A DF log is attached from Win 7 SP1 x64 Professional. Two entries of http://www.bing.com both do not show the BING icon.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
• Attachment: DisplayFusion.zip [5,491 bytes]
Sep 15, 2011  • #21
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, quick question. If you point your browser to http://www.bing.com/favicon.ico, does the favicon show in the browser window?
Sep 15, 2011  • #22
Avatar from Gravatar.com
siliconman01
339 discussion posts
Quote:
Ok, quick question. If you point your browser to http://www.bing.com/favicon.ico, does the favicon show in the browser window?


Yes, the favicon is displayed in the browser window. This is IE9.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
• Attachment: bing favicon.jpg [12,345 bytes]
bing favicon.jpg
bing favicon.jpg
Sep 15, 2011 (modified Sep 15, 2011)  • #23
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, thanks! We're looking into it some more, and I'll be sure to let you know when we have another build for you to test.
Sep 16, 2011  • #24
Avatar from Gravatar.com
siliconman01
339 discussion posts
Beta 17 appears to have solved this issue on both Windows 7 SP1 x64 and x86 Professional.

Thanks very much for your attention to this.
Windows 10 x64 Professional on home built with ASUS Maximus VIII Extreme motherboard. Intel I7-6700k CPU,64 gbyte Rip Jaw ram, GeForce 980 Ti graphics card with 3 monitors including Dell P2714T touch screen, 200 Mbps cable internet, 3 ASUS RT-AC88U routers in Aimesh mode, Samsung 970 Pro NVmE M.2 SSD + Samsung 850 Pro 512 gbyte SSD, 8 terabyte WD My Cloud Pro PR2100 external drive, 4 terabyte WD My Cloud Mirror Gen2 external drive, 2 terabyte My Cloud external drive.
Sep 21, 2011  • #25
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Excellent, glad to hear it! Thanks for following up!
Sep 21, 2011  • #26
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply