Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Display Fusion Not Properly Spanning

User Image
UrbanKnight
6 discussion posts
Like the title says, its not properly spanning across my two monitors.I'm using the basic Display Fusion and I have two monitors set at 1280x1024 and am using a wallpaper that is 2560x1024 but it seems to only take the left side of the wallpaper and clone it to the second screen. Any help would be greatly appreciated.
Feb 12, 2009  • #1
User Image
Kevin F.
450 discussion posts
Can you please post a screen shot of your desktop wallpaper window for DF?
Also try changing the settings to use two different images tehn which back to span across all and change the image back, and let me know how that goes.

Blah i really wish I could figure this issue out, another person has a very similar issue. Maybe if you are more active than him I can.
Feb 12, 2009  • #2
User Image
itspatrick
4 discussion posts
I'm having the same issues.

I use 2 identical monitors to connect to a xps laptop- 1 monitor through the vga, the other through dvi.

When I click I want the background to span the entire desktop, it doesn't- the background is just copies of each other on both monitors.
Feb 12, 2009  • #3
User Image
UrbanKnight
6 discussion posts
http://imageshack.us
By http://profile.imageshack.us/user/urbanknight13

Basically it shows that, but on both screens it has the left half of the wallpaper. And I tried going swapping from different desktop for each monitor to spanning again and that didnt work.
Feb 12, 2009  • #4
User Image
itspatrick
4 discussion posts
These are my settings. The entire picture goes on each screen instead of being stretched over two.

I tried changing the settings to use two different images, and only the picture loaded on the primary monitor shows. Even if I chose a different picture for the secondary monitor, this different picture does not show- the picture on the primary is copied to the 2nd.
• Attachment: untitled.JPG [187,301 bytes]
untitled.JPG
Feb 13, 2009  • #5
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
What make of video card do you have, and do you know what driver version you are using? It's very, very strange that all of a sudden DisplayFusion has stopped working for 3 different people in 1 week. DisplayFusion v2.2.1 was released almost 6 months ago and hasn't been changed at all in those 6 months, so I would be hesitant to say that it is DisplayFusion causing these problems. I'm hoping we can find some common ground here (video drivers, background software... etc) and troubleshoot from there.

Thanks!
Feb 13, 2009  • #6
User Image
UrbanKnight
6 discussion posts
Im using the ATI Radeon x1950 Pro, with the latest drivers released 1/13/2009
Feb 13, 2009  • #7
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
So far 4 people have reported this issue, 2 of them are using the new ATI drivers, 2 of them I'm not sure. A trend perhaps? I'll install the new ATI drivers on my ATI testing machine tonight and see what happens. Do you have the specific driver version? I'm assuming it's 9.1. Also, what operating system are you using? I'm guessing Windows XP SP3 from the screen shots.
Feb 13, 2009  • #8
User Image
UrbanKnight
6 discussion posts
Yes, im using ATI's 9.1 drivers and yes XP SP3
Feb 13, 2009  • #9
User Image
itspatrick
4 discussion posts
ATI mobility radeon 9800 and sp3
Feb 13, 2009  • #10
User Image
UrbanKnight
6 discussion posts
Ive narrowed down my problem to an app called Fences by Stardock... seems when thats installed it conflicts with display fusion in some way.
Feb 15, 2009  • #11
User Image
itspatrick
4 discussion posts
yea same problem with me

THANKS MAN
Feb 15, 2009  • #12
User Image
UrbanKnight
6 discussion posts
Unfortunate that i have to get rid of fences, but i like display fusion more, and i hope some day that ill beable to have both
Feb 15, 2009  • #13
User Image
sczsanbx
2 discussion posts
Fences will be a great application, if it doesn't muck with everything else like it apparently is. I am also having the image span issue that others have mentioned. Using an nvidia card.
Feb 16, 2009  • #14
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
I'm glad to hear that you've all pin-pointed the conflicting application, I never would have guessed that. :) I'll start testing with Fences and see what I can find out, but there may not be anything I can do if it messes around with the desktop background.
Feb 16, 2009  • #15
Was this helpful?  Login to Vote(-)  Login to Vote(-)