Title

Message

Confirm

<< DiscussionsReply

Taskbar showing over fullscreen window

Avatar from Gravatar.com
qhil
4 discussion posts
Today I realized that the DisplayFusion taskbar on my 2nd display is showing over fullscreen applications like a browser window (YouTube, Netflix, ...).
I'm not sure since when this happens but I could imagine that the latest Windows 10 update is the reason for this behaviour. But this is just a shot in the dark.

It's not caused by the "Show taskbar in front of fullscreen applications when they lose focus" option. In addition, it doesn't matter which browser I use.

DisplayFusion v9.7.1 (Beta 4)
Windows 10 Pro 2004 (v10.0.19041)
Google Chrome v86.0.4240.75

Thanks in advance,
Phil
10 days ago (modified 10 days ago)  • #1
Avatar from Gravatar.com
anonym5204
2 discussion posts
Same problem here, since yesterday.
Only happens in browser(chromium,brave,chrome etc) fullscreen things like youtube and so on.
Does not happen with other application like mpc-hc.
Windows update cant be the issue, i have updates disabled on my maschine so nothing changed except maybe a automatic browser update.

DisplayFusion v9.7 (Beta 12)
Windows 10 Pro 1909 (Build 18363.657)
Brave V1.15.72

please investigate, thanks
10 days ago (modified 10 days ago)  • #2
Avatar from Gravatar.com
Daniel Bishop99311
1 discussion post
Same here, taskbar shows on top of fullscreen videos on second monitor even with the setting disabled. Resetting taskbars did not fix. Autohide still hides, but the 2 pixel high collapsed taskbar still shows on top.
10 days ago  • #3
Avatar from Gravatar.com
qhil
4 discussion posts
I tried Google Chrome and Microsoft Edge, yesterday. Had the problem with both browsers. Today I tried Microsoft Internet Explorer without any problems. Additionally, the takbar works as intended while using VLC.
Maybe it's a problem of all chromium-based browsers / applications?!

Have a nice weekend.
10 days ago  • #4
Avatar from Gravatar.com
Michael Larsen1
11 discussion posts
i have the same problem when watching youtube or tv in full screen on my secondary monitor, the taskbar won't hide when i use a program in full screen and is there when i close the program or use it non full screen (i se the taskbar all the time). I don't like to use auto hide, i want to se my taskbar all the time except when apps,programs is in full screen
10 days ago  • #5
Avatar from Gravatar.com
Michael Larsen1
11 discussion posts
Quote:
Same problem here, since yesterday.
Only happens in browser(chromium,brave,chrome etc) fullscreen things like youtube and so on.
Does not happen with other application like mpc-hc.
Windows update cant be the issue, i have updates disabled on my maschine so nothing changed except maybe a automatic browser update.

DisplayFusion v9.7 (Beta 12)
Windows 10 Pro 1909 (Build 18363.657)
Brave V1.15.72

please investigate, thanks


Your right only browser related, no taskbar when i use wmp in full screen, extremly annoying
10 days ago (modified 10 days ago)  • #6
Avatar from Gravatar.com
Andrew Peacock52477
2 discussion posts
Yep, Same here.
I have had to disable the DF Multi-monitor taskbar and enable the one built into windows 10 but you lose a lot of functions doing that.
9 days ago  • #7
Avatar from Gravatar.com
Nate Burnett98601
1 discussion post
Having same issue very annoying. Only with chrome and the last day or so.
9 days ago  • #8
Avatar from Gravatar.com
Michael Larsen1
11 discussion posts
I had to update chrome manually since it wouldn't do it aut, are someone willing to try to go a version back to see if that makes a difference ? When i use twitch in fullscreen on my main monitor i have no taskbar, when i have twitch in fullscreen on my secondary monitor i have the taskbar (strange and very annoying since i don't have the problem on my main monitor)
9 days ago (modified 9 days ago)  • #9
Avatar from Gravatar.com
Andrew Peacock52477
2 discussion posts
Quote:
strange and very annoying since i don't have the problem on my main monitor

This could be because you have the Windows Taskbar on your main monitor and DF Taskbars on your extra Monitor,

I have 3 monitors, Usually set up as Windows Taskbar on 'primary' monitor and DF taskbars on the extra monitors,

The problem with it showing over videos only appears to happen with DF taskbars, If I disable them and enable the windows taskbar on all screens its fine,

On a side note, Checking the about Google Chrome page shows I am using Version 86.0.4240.75 (Official Build) (64-bit)

The Chrome Releases blog (https://chromereleases.googleblog.com/2020/10/stable-channel-update-for-desktop.html) shows this version was released on 6th Oct, about the same time I started having issues, so appears it could be related to a browser update
9 days ago  • #10
Avatar from Gravatar.com
Michael Larsen1
11 discussion posts
using chrome 86.0.4240.75 (Officiel version) (64-bit)
9 days ago  • #11
Avatar from Gravatar.com
CrEdge
3 discussion posts
Managed to find workaround (at least for Chrome):
Settings > Compatibility > Add > Select Application > Google Chrome > Force DisplayFusion to treat this as a full screen application > OK > Apply/OK
8 days ago  • #12
Avatar from Gravatar.com
anonym5204
2 discussion posts
Quote:
Managed to find workaround (at least for Chrome):
Settings > Compatibility > Add > Select Application > Google Chrome > Force DisplayFusion to treat this as a full screen application > OK > Apply/OK

not good, windows stay in both main win taskbar and dp taskbar that way.
8 days ago (modified 8 days ago)  • #13
Avatar from Gravatar.com
Michael Larsen1
11 discussion posts
Quote:
Managed to find workaround (at least for Chrome):
Settings > Compatibility > Add > Select Application > Google Chrome > Force DisplayFusion to treat this as a full screen application > OK > Apply/OK


Almost perfect, my windows button on my secondary monitor classicshell(open-shell) keeps blinking all the time
8 days ago (modified 8 days ago)  • #14
Avatar from Gravatar.com
CrEdge
3 discussion posts
@anonym5204: Good catch, didn't notice that or connected the dots.
@Michael Larsen1: It seems to get better after reboot or sign out temporarily, but I'm just going to cross my fingers for a quick official fix now...
8 days ago  • #15
Avatar from Gravatar.com
Michael Larsen1
11 discussion posts
even with classic shell disabled the windows button blinks on my secondary monitor, disable the temporary fix in dp it stops blinking. Im not shure how fast they would make a fix but it's for shure very annoying
8 days ago  • #16
Avatar from Gravatar.com
qhil
4 discussion posts
Quote:
Managed to find workaround (at least for Chrome):
Settings > Compatibility > Add > Select Application > Google Chrome > Force DisplayFusion to treat this as a full screen application > OK > Apply/OK

It works like a charm (at least for me), however, I'm sure that the devs will find a way to restore the original behavior. I guess that some name, number or something has changed that "just" needs to be adjusted.
Thanks for the workaround osition:relative;vertical-align:middle;">
8 days ago (modified 8 days ago)  • #17
Avatar from Gravatar.com
displayfusionwallpaperengine
1 discussion post
I came across the exact same issue, after some troubleshooting i noticed it's pretty much only Chrome browser based as videos in VLC fullscreens perfectly not problem.

Also i tried out firefox brower and no issue at all

the problem is strictly Chrome based.

Not sure what changed all of a sudden but hopefully the devs can investigate and fix this.
6 days ago  • #18
Avatar from Gravatar.com
Mike_G
3 discussion posts
Same for me. Restarted my computer for the first time in a week or so, and noticed that Chrome and Edge were both exhibiting this behavior, exactly like everyone else mentioned, the "Show task bar in front of full screen applications when they lose focus" setting was unchecked as it should be -- so something was changed with an update somewhere I am guessing. osition:relative;vertical-align:middle;">

Quote:
Managed to find workaround (at least for Chrome):
Settings > Compatibility > Add > Select Application > Google Chrome > Force DisplayFusion to treat this as a full screen application > OK > Apply/OK


Thank you CrEdge! This is the only thing I've found which returns Chrome to its previous full-screen behavior. Although it does seem to cause a momentary flash of the taskbar every now and then. Strangely, other full screen apps (for example I tried the version of Candy Crush built into Windows 10, and hit Alt + Enter) seem to have no trouble at all. This problem only seems to occur with Chromium based apps, at least from what I am seeing.

Anyway, I'm just glad to see I'm far from the only person to suddenly start experiencing this. Hopefully we will get a fix soon osition:relative;vertical-align:middle;">.
6 days ago  • #19
Avatar from Gravatar.com
Douglas Penman89177
1 discussion post
Quote:
Quote:
Managed to find workaround (at least for Chrome):
Settings > Compatibility > Add > Select Application > Google Chrome > Force DisplayFusion to treat this as a full screen application > OK > Apply/OK


Almost perfect, my windows button on my secondary monitor classicshell(open-shell) keeps blinking all the time


Just came here to say that I have exactly the same issue (taskbar over fullscreen YouTube video in Chrome Version 86.0.4240.75 64-bit), and forcing DisplayFusion to treat Chrome as a full screen application also fixes the problem but produces the intermittent blinking taskbar and invisible Windows button/Start menu icon on the DisplayFusion taskbar.

The original problem seems to have started when I updated to Windows 10 Version 2004 last night - as far as I can tell I updated to the current version of Chrome last week and was running DisplayFusion 9.7 (Steam version) with no problems prior to Windows being updated overnight - I've also tried updating to the latest version (v456.71) of the NVidia GeForce drivers which has not helped.
6 days ago  • #20
Avatar from Gravatar.com
Michael Larsen1
11 discussion posts
me too, invisible Windows button/Start menu icon on the DisplayFusion taskbar.
It just blinks but basically it's invisible , i haven't upgraded to windows 2004
6 days ago  • #21
Avatar from Gravatar.com
CrEdge
3 discussion posts
A more manual and less buggy workaround (AFAIK):
Settings > Functions > Scroll down to "Toggle Multi-Monitor Taskbar" > Edit or Double-click > Customize as you'd prefer (I clicked ctrl+shift and typed F) > OK > Apply/OK

Basically a simple hide/unhide keyboard toggle. Had to do that for a laptop that blinks more and more often for some reason, but my gaming desktop just has opened Chrome window entry in both taskbars when in Multi-Monitor Taskbar.
6 days ago  • #22
Avatar from Gravatar.com
Mike_G
3 discussion posts
Quote:
A more manual and less buggy workaround (AFAIK):
Settings > Functions > Scroll down to "Toggle Multi-Monitor Taskbar" > Edit or Double-click > Customize as you'd prefer (I clicked ctrl+shift and typed F) > OK > Apply/OK

Basically a simple hide/unhide keyboard toggle. Had to do that for a laptop that blinks more and more often for some reason, but my gaming desktop just has opened Chrome window entry in both taskbars when in Multi-Monitor Taskbar.


I couldn't take the blinking anymore so I just set to autohide the taskbar. Not my ideal solution but at least it isn't blinking, and I don't have to manually toggle the DisplayFusion taskbar on and off.
4 days ago  • #23
Avatar from Gravatar.com
Owen Muhlethaler (BFS)
202 discussion posts
Hello,

We are aware of the issue, and we will be looking into it.

Thanks!
4 days ago  • #24
Avatar from Gravatar.com
qhil
4 discussion posts
Quote:
Hello,

We are aware of the issue, and we will be looking into it.

Thanks!

Thank you! Have a nice weekend!
4 days ago  • #25
Was this helpful?  (4)  
<< DiscussionsReply